AeroCS

Xenforo Destek Ekibi
Site Yöneticisi
Katılım
20 Eki 2019
Mesajlar
12
Tepkime puanı
8
Puanları
3
Yaş
22
Konum
İstanbul
Web sitesi
aerocs.com

İtibar:

Neden Her Hostinge Kurulmuyor?

Bildiğiniz üzere xenforo 2 her hostinge maalesef kurulamıyor. Bunun başta sebebi yüksek performans gerektirdiği ve paylaşımlı sunucularda güvenlik açığı oluştuğu için bir kaç özelliğin kapalı olmasından kaynaklı.
Sunucunuza XenForo'nun son sürümü olan 2.1'i kurmak isterseniz aşağıdaki yazılım gereksinimlerine sahip olduğunuzdan emin olun:
  • PHP 5.6 veya üstü (PHP 7.2 tavsiye edilir)
  • MySQL 5.5 veya üstü (MySQL 5.7/8.0 veya eşdeğer tavsiye edilir)
  • Bütün resmi eklentiler XenForo 2.1 gerektirir.
  • Enhanced Search için en azından Elasticsearch 2.0 gerekir.
Sistem gereksinimleri yeterliyse kurulum yapılabilir mi?
Sistem gereksinimleri yeterli olabilir fakat sadece bununla kalmıyor. Eğer paylaşımlı bir web hosting kullanıyorsanız, php.ini'de yapacağınız düzenlemeler sunucudaki diğer barınan sitelere sorun ve güvenlik açığı oluştuğu için kullandığınız hosting firması açmanız gereken özellikleri açmalarını istediğinizde olumsuz cevap vereceklerdir.

Peki Ne Olacak?
Eğer xenforo 2'yi sağlıklı bir şekilde çalıştırmak istiyorsanız paylaşımsız hosting veya vps,vds tercih etmelisiniz. Xenforo için en iyisi vps veya vds'dir. Paylaşımsız olduğu için istediğiniz özellikleri açıp kapatabilirsiniz.

Hostingin Destekleyip Desteklemediğini Nasıl Öğreneceğim?
Eğer hostinginizin xenforo 2 özelliklerini destekleyip desteklemediğini bilmiyorsanız aşağıda verdiğimiz dosyayı indirip,rar içerisindeki php dosyasını anadizine ftp veya dosya yöneticisi ile yükleyerek kontrol sağlayabilirsiniz.

Kontrolü yapmak için https://siteadiniz.com/xenforo_requirements.php linkine giderek destekleyip desteklemediğini öğrenebilirsiniz. Eğer hostinginiz xenforo 2 desteklemiyorsa aşağıdaki benzer uyarılarla karşılacaksınız.

Ek Açıklama 2020-01-18 165706.jpg

Eğer hostinginiz xenforo 2 destekliyorsa aşağıdaki ekranla karşılacaksınız.

Ek Açıklama 2020-01-18 165949.jpg

Bizim tavsiyemiz xenforo 2 için vps veya vds kullanmanız. Eğer hostinginiz destekliyorsa vps/vds almanıza gerek yok,fakat en sağlıklısı vps/vds içine kurmaktır. Sormak istediğiniz soruları konu açarak veya bu konuya mesaj yazarak söyleyebilirsiniz.

Kontrol dosyası ektedir, tıklayıp indirme sayfasına gidebilirsiniz. Anadizine yüklemeden önce klasöre çıkart diyerek direkt olarak php dosyasını yükleyin.
 

Tüm ekleri indir

XFdestek

Kurucu Üye
Site Yöneticisi
Katılım
25 May 2014
Mesajlar
834
Tepkime puanı
348
Puanları
63
Konum
Türkiye
Web sitesi
xenforodestek.net

İtibar:

Neden Her Hostinge Kurulmuyor?

Bildiğiniz üzere xenforo 2 her hostinge maalesef kurulamıyor. Bunun başta sebebi yüksek performans gerektirdiği ve paylaşımlı sunucularda güvenlik açığı oluştuğu için bir kaç özelliğin kapalı olmasından kaynaklı.
Sunucunuza XenForo'nun son sürümü olan 2.1'i kurmak isterseniz aşağıdaki yazılım gereksinimlerine sahip olduğunuzdan emin olun:
  • PHP 5.6 veya üstü (PHP 7.2 tavsiye edilir)
  • MySQL 5.5 veya üstü (MySQL 5.7/8.0 veya eşdeğer tavsiye edilir)
  • Bütün resmi eklentiler XenForo 2.1 gerektirir.
  • Enhanced Search için en azından Elasticsearch 2.0 gerekir.
Sistem gereksinimleri yeterliyse kurulum yapılabilir mi?
Sistem gereksinimleri yeterli olabilir fakat sadece bununla kalmıyor. Eğer paylaşımlı bir web hosting kullanıyorsanız, php.ini'de yapacağınız düzenlemeler sunucudaki diğer barınan sitelere sorun ve güvenlik açığı oluştuğu için kullandığınız hosting firması açmanız gereken özellikleri açmalarını istediğinizde olumsuz cevap vereceklerdir.

Peki Ne Olacak?
Eğer xenforo 2'yi sağlıklı bir şekilde çalıştırmak istiyorsanız paylaşımsız hosting veya vps,vds tercih etmelisiniz. Xenforo için en iyisi vps veya vds'dir. Paylaşımsız olduğu için istediğiniz özellikleri açıp kapatabilirsiniz.

Hostingin Destekleyip Desteklemediğini Nasıl Öğreneceğim?
Eğer hostinginizin xenforo 2 özelliklerini destekleyip desteklemediğini bilmiyorsanız aşağıda verdiğimiz dosyayı indirip,rar içerisindeki php dosyasını anadizine ftp veya dosya yöneticisi ile yükleyerek kontrol sağlayabilirsiniz.

Kontrolü yapmak için https://siteadiniz.com/xenforo_requirements.php linkine giderek destekleyip desteklemediğini öğrenebilirsiniz. Eğer hostinginiz xenforo 2 desteklemiyorsa aşağıdaki benzer uyarılarla karşılacaksınız.

Ekli dosyayı görüntüle 2196

Eğer hostinginiz xenforo 2 destekliyorsa aşağıdaki ekranla karşılacaksınız.

Ekli dosyayı görüntüle 2197

Bizim tavsiyemiz xenforo 2 için vps veya vds kullanmanız. Eğer hostinginiz destekliyorsa vps/vds almanıza gerek yok,fakat en sağlıklısı vps/vds içine kurmaktır. Sormak istediğiniz soruları konu açarak veya bu konuya mesaj yazarak söyleyebilirsiniz.

Kontrol dosyası ektedir, tıklayıp indirme sayfasına gidebilirsiniz. Anadizine yüklemeden önce klasöre çıkart diyerek direkt olarak php dosyasını yükleyin.
Bu bilgilendirme için teşekkur ederim çoğu arkadasa yararlı olacaktır
 
Üst Alt